Choose style:

Author Topic: wireless not connecting (SOLVED)  (Read 4516 times)

0 Members and 1 Guest are viewing this topic.

Offline peppermintfudge

  • nOOb
  • *
  • Posts: 11
  • Karma: 0
  • New Forum User
    • View Profile
  • Peppermint version(s): 5
Re: wireless not connecting
« Reply #15 on: November 20, 2014, 09:43:21 pm »
jason     1536  0.0  0.2  59540  5520 ?        Sl   20:31   0:00 nm-applet

No second icon

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 26290
  • Karma: 2855
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 10
Re: wireless not connecting
« Reply #16 on: November 21, 2014, 06:33:18 am »
can you post the output from:
Code: [Select]
ls -a ~/.config/lxpanel/Peppermint/panels
and the contents of:
Code: [Select]
gedit ~/.config/lxpanel/Peppermint/panels/panel
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline peppermintfudge

  • nOOb
  • *
  • Posts: 11
  • Karma: 0
  • New Forum User
    • View Profile
  • Peppermint version(s): 5
Re: wireless not connecting
« Reply #17 on: November 21, 2014, 06:37:57 pm »
.  ..  panel

gedit

Spoiler (click here to view / hide)
** (gedit:11987): WARNING **: Could not load Gedit repository: Typelib file for namespace 'GtkSource', version '3.0' not found

# lxpanel <profile> config file. Manually editing is not recommended.
# Use preference dialog in lxpanel to adjust config when you can.

Global {
    edge=bottom
    allign=left
    margin=0
    widthtype=percent
    width=100
    height=22
    transparent=0
    tintcolor=#000000
    alpha=35
    autohide=0
    heightwhenhidden=2
    setdocktype=1
    setpartialstrut=1
    usefontcolor=1
    fontsize=10
    fontcolor=#222222
    usefontsize=0
    background=1
    backgroundfile=/usr/share/peppermint/images/panel-background.png
    iconsize=22
    loglevel=2
}

Plugin {
    type = menu
    Config {
        image=/usr/share/peppermint/images/menu-four.png
        tintcolor=#000000
        system {
        }
        separator {
        }
        item {
            name=Chromium
            image=chromium-browser
            action=chromium-browser
        }
        item {
            name=Software Manager
            image=/usr/lib/linuxmint/mintInstall/icon.svg
            action=gksu mintinstall
        }
        item {
            name=File Manager
            image=system-file-manager
            action=pcmanfm
        }
        item {
            image=system-run
            command=run
        }
        separator {
        }
        item {
            image=gnome-logout
            command=logout
        }
    }
}

Plugin {
    type = launchbar
    Config {
        Button {
            id=/home/jason/.local/share/applications/gmail.desktop
        }
        Button {
            id=peppermint-logout.desktop
        }
        Button {
            id=/home/jason/.local/share/applications/googledocs.desktop
        }
    }
}

Plugin {
    type = space
    Config {
        Size=4
    }
}

Plugin {
    type = taskbar
    expand=1
    Config {
        tooltips=1
        IconsOnly=0
        ShowAllDesks=0
        UseMouseWheel=1
        UseUrgencyHint=1
        FlatButton=0
        MaxTaskWidth=150
        spacing=1
        GroupedTasks=0
    }
}

Plugin {
    type = pager
}

Plugin {
    type = tray
}

Plugin {
    type = volumealsa
}

Plugin {
    type = dclock
    Config {
        ClockFmt=%R
        TooltipFmt=%A %x
        BoldFont=0
        IconOnly=0
        CenterText=0
    }
}
[close]

« Last Edit: November 21, 2014, 06:53:28 pm by AndyInMokum »

Offline AndyInMokum

  • Global Moderator
  • Hero
  • *****
  • Posts: 4808
  • Karma: 1013
  • "Keep on Rockin' in the Free World"
    • View Profile
  • Peppermint version(s): PM 9 & PM 8 Respin-2 (64-bit)
Re: wireless not connecting
« Reply #18 on: November 21, 2014, 06:52:30 pm »
Hi peppermintfudge.  I see that the output you returned is very long.  In future, could you please encapsulate long outputs with the Sp Spoiler
function.  This is located just above the crying  :'( emoticon.  It makes it much easier for people to read and keeps things neat and tidy.  This time, I've done this for you.  Thanks in advance ;).
Backup! Backup! Backup! If you're missing any of these -  you ain't Backed Up!
For my system info please L/click HERE.

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 26290
  • Karma: 2855
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 10
Re: wireless not connecting
« Reply #19 on: November 21, 2014, 07:20:00 pm »
Can you host a screenshot somewhere like
http://imgur.com/
and post a link to it .. so I can see your system tray icons
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline peppermintfudge

  • nOOb
  • *
  • Posts: 11
  • Karma: 0
  • New Forum User
    • View Profile
  • Peppermint version(s): 5
« Last Edit: November 29, 2014, 04:37:28 pm by AndyInMokum »

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 26290
  • Karma: 2855
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 10
Re: wireless not connecting (SOLVED)
« Reply #21 on: November 29, 2014, 07:33:09 pm »
OK, that's weird .. let's uninstall wicd and see if networkmanager shows up in the system tray:
Code: [Select]
sudo apt-get remove --purge wicd-gtk python-wicd wicd-daemon
then
Code: [Select]
sudo apt-get remove --purge wicd
now reboot
did networkmanager display an icon in the system tray ?

if not, try running:
Code: [Select]
sudo apt-get install --reinstall network-manager network-manager-gnome
then rebooting .. how about now ?
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec