Author Topic: Suspending even though I turned it off  (Read 1422 times)

Offline MaxPax

  • Newly Subscribed
  • *
  • Posts: 23
  • Karma: 0
  • New Forum User
    • View Profile
  • Peppermint version(s): 5 x64
Suspending even though I turned it off
« on: November 09, 2014, 01:24:38 am »
Ok. Peppermint rocks on many levels, let's just keep that clear.

BUT

I use my computer as a music player from time to time, and when I do, I don't want it to go to sleep after a couple of minutes, hence me changing the settings in Menu->Preferences->Power Manager to never put anything to sleep ever. Even in Menu->Preferences->Light Locker I have done the same. But still the computer goes to sleep after a couple of minutes.

So I installed "caffeine" following some tutorial somewhere and the app starts and shows an Icon in the bar, but no change...

Is there a way to prevent this from happening? Getting quite annoyed here...

//Max

Offline AndyInMokum

  • Global Moderator
  • Hero
  • *****
  • Posts: 4889
  • Karma: 1058
  • "Keep on Rockin' in the Free World"
    • View Profile
  • Peppermint version(s): PM 9 & PM 10 (64-bit)
Re: Suspending even though I turned it off
« Reply #1 on: November 09, 2014, 06:49:30 am »
Hi MaxPax, welcome to the forums.  Sorry you are having problems with uninitiated suspending.  It sounds like you are having issues with Light-Locker.  You are not unique, it appears to be affecting a lot of people in the 'buntu clan of OSs. It appears to conflict with the Xfce Power Manager.  Have you tried removing it completely?  Then let the Xfce Power Manager handle the screen functions.
Code: [Select]
apt remove --purge light-locker light-locker-settings -ySee if that helps  ;).
Backup! Backup! Backup! If you're missing any of these -  you ain't Backed Up!
For my system info please L/click HERE.

Offline MaxPax

  • Newly Subscribed
  • *
  • Posts: 23
  • Karma: 0
  • New Forum User
    • View Profile
  • Peppermint version(s): 5 x64
Re: Suspending even though I turned it off
« Reply #2 on: November 09, 2014, 07:47:52 am »
I've done what suggested and so far it seems very promising. I thought the solution to this would be very complicated but this was super simple!

Thanks a bunch!

//Maxx

Offline AndyInMokum

  • Global Moderator
  • Hero
  • *****
  • Posts: 4889
  • Karma: 1058
  • "Keep on Rockin' in the Free World"
    • View Profile
  • Peppermint version(s): PM 9 & PM 10 (64-bit)
Re: Suspending even though I turned it off
« Reply #3 on: November 09, 2014, 08:20:18 am »
I've done what suggested and so far it seems very promising. I thought the solution to this would be very complicated but this was super simple!

Thanks a bunch!

//Maxx

Its so often something daft. I hope its permanent - fingers crossed eh  ;)!
« Last Edit: November 09, 2014, 02:28:26 pm by AndyInMokum »
Backup! Backup! Backup! If you're missing any of these -  you ain't Backed Up!
For my system info please L/click HERE.