Choose style:

Author Topic: SOLVED !!! No Audio ... no sound from my panasonic toughbook cf-29 (SOLVED)  (Read 7915 times)

0 Members and 2 Guests are viewing this topic.

Offline edgecaptain

  • nOOb
  • *
  • Posts: 8
  • Karma: 0
  • New Forum User
    • View Profile
  • Peppermint version(s): 5
HELLO and thank you for any help
I had installed Ubuntu 14.04 only to decide this older laptop was very sluggish.. I found Peppermint 5 and love it!  however I am a Linux nube and am beginning my learning ....  I did I.T. work for many years....but Linux is very new to me...when I had Ubuntu 14.04 installed, NO audio issues....so I know it works.... Now with Peppermint 5 I hear nothing...  things to note, when I look into the settings of the pulseaudio, I do NOT see a dropdown for my speakers (or whatever) in the output...only the MIC is listed (2 options there).
I have downloaded Gnome ALSA mixer, and I see lots more options there... so maybe it detected things correctly.... I turned everything up there, UNmuted everything.. I restarted and still no sound...
Any and all help would be greatly appreciated... love love peppermint thus far (BTW).
I have a Panasonic Toughbook CF-29 (with gps) MK3
thanks
JOEL
« Last Edit: November 06, 2014, 12:56:23 pm by edgecaptain »

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 25510
  • Karma: 2810
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 8R, 9, and 9R
Re: No Audio ... no sound from my panasonic toughbook cf-29 ima nube
« Reply #1 on: November 05, 2014, 07:45:46 pm »
Can you open a terminal (Ctrl+Alt+T) and post the output from:
Code: [Select]
aplay -l
and
Code: [Select]
uname -a
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline edgecaptain

  • nOOb
  • *
  • Posts: 8
  • Karma: 0
  • New Forum User
    • View Profile
  • Peppermint version(s): 5
Re: No Audio ... no sound from my panasonic toughbook cf-29 ima nube
« Reply #2 on: November 05, 2014, 07:52:05 pm »
**** List of PLAYBACK Hardware Devices ****
card 0: I82801DBICH4 [Intel 82801DB-ICH4], device 0: Intel ICH [Intel 82801DB-ICH4]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 0: I82801DBICH4 [Intel 82801DB-ICH4], device 4: Intel ICH - IEC958 [Intel 82801DB-ICH4 - IEC958]
  Subdevices: 1/1
  Subdevice #0: subdevice #0

and..

Linux JoelToughbook 3.13.0-29-generic #53-Ubuntu SMP Wed Jun 4 21:02:19 UTC 2014 i686 i686 i686 GNU/Linux

thank U!!

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 25510
  • Karma: 2810
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 8R, 9, and 9R
Re: No Audio ... no sound from my panasonic toughbook cf-29 ima nube
« Reply #3 on: November 05, 2014, 08:02:53 pm »
First thing to do would be a full system update:
Code: [Select]
sudo apt-get update
then
Code: [Select]
sudo apt-get dist-upgrade
then when that's finished .. REBOOT.

did that make any difference ?
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline edgecaptain

  • nOOb
  • *
  • Posts: 8
  • Karma: 0
  • New Forum User
    • View Profile
  • Peppermint version(s): 5
Re: No Audio ... no sound from my panasonic toughbook cf-29 ima nube
« Reply #4 on: November 05, 2014, 08:16:51 pm »
OK  thank you!  before I do this.... I was reading and inputted "alsamixer" in terminal... then raised (what was zero) the MM volume to high...  then restarted,,  I heard a click as it was restarting ... then it restarted...no audio...  then I again went into to terminal and "alsamixer"   increased is again, as it was at zero... and opened youtube and had sound.... so before i do this... do you have any other suggestions?   thank you so much!!!
JOEL

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 25510
  • Karma: 2810
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 8R, 9, and 9R
Re: No Audio ... no sound from my panasonic toughbook cf-29 ima nube
« Reply #5 on: November 05, 2014, 08:41:29 pm »
Do the update and reboot first .. you NEED to do it anyway.
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline edgecaptain

  • nOOb
  • *
  • Posts: 8
  • Karma: 0
  • New Forum User
    • View Profile
  • Peppermint version(s): 5
Re: No Audio ... no sound from my panasonic toughbook cf-29 ima nube
« Reply #6 on: November 05, 2014, 08:56:29 pm »
OK>.. doing it now... ill be right back...

Offline edgecaptain

  • nOOb
  • *
  • Posts: 8
  • Karma: 0
  • New Forum User
    • View Profile
  • Peppermint version(s): 5
Re: No Audio ... no sound from my panasonic toughbook cf-29 ima nube
« Reply #7 on: November 05, 2014, 08:58:58 pm »
did the first command and all ok...
then with the second... got this:
E: dpkg was interrupted, you must manually run 'sudo dpkg --configure -a' to correct the problem.
 

now what??

Offline edgecaptain

  • nOOb
  • *
  • Posts: 8
  • Karma: 0
  • New Forum User
    • View Profile
  • Peppermint version(s): 5
Re: No Audio ... no sound from my panasonic toughbook cf-29 ima nube
« Reply #8 on: November 05, 2014, 09:50:34 pm »
so I went ahead and did this :
sudo apt-get remove dpkg-dev

then the system allowed me to do this (that you had said to do before):
sudo apt-get dist-upgrade
 

it is still running as of this message....
thank you very much
JOEL

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 25510
  • Karma: 2810
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 8R, 9, and 9R
Re: No Audio ... no sound from my panasonic toughbook cf-29 ima nube
« Reply #9 on: November 05, 2014, 11:40:58 pm »
What did you remove dpkg-dev for ?

reinstall it:
Code: [Select]
sudo apt-get install --reinstall dpkg-dev
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline edgecaptain

  • nOOb
  • *
  • Posts: 8
  • Karma: 0
  • New Forum User
    • View Profile
  • Peppermint version(s): 5
Re: No Audio ... no sound from my panasonic toughbook cf-29 ima nube
« Reply #10 on: November 06, 2014, 12:21:06 pm »
after i got that message, another forum said to do that... so i did it... now reinstalling as you stated... now what?
thank you much for your help
JOEL

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 25510
  • Karma: 2810
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 8R, 9, and 9R
Re: No Audio ... no sound from my panasonic toughbook cf-29 ima nube
« Reply #11 on: November 06, 2014, 12:35:56 pm »
Try this:-

Open a terminal and run these commands in sequence:
Code: [Select]
touch ~/.config/pulse/client.conf
then
Code: [Select]
echo autospawn = no > ~/.config/pulse/client.conf
then
Code: [Select]
sudo killall pulseaudio
then
Code: [Select]
mv -vf ~/.config/pulse ~/.config/pulse-old
With any luck that will set pulseaudio back to defaults . you may now need to raise the volume a bit with the volume control by the clock.
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline edgecaptain

  • nOOb
  • *
  • Posts: 8
  • Karma: 0
  • New Forum User
    • View Profile
  • Peppermint version(s): 5
Re: No Audio ... no sound from my panasonic toughbook cf-29 ima nube
« Reply #12 on: November 06, 2014, 12:53:59 pm »
THANK YOU!!!!
I rebooted and opened up play music and it worked!!!  thank you so much!  I will label this solved as soon as I figure out how lol
thanks again
Joel

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 25510
  • Karma: 2810
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 8R, 9, and 9R
Re: SOLVED !!! No Audio ... no sound from my panasonic toughbook cf-29 (SOLVED)
« Reply #13 on: November 06, 2014, 01:29:23 pm »
No problem .. thanks for marking the topic solved :)
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec