Choose style:

Author Topic: Lock screen does not work  (Read 1566 times)

0 Members and 1 Guest are viewing this topic.

Offline gtownspartan

  • nOOb
  • *
  • Posts: 1
  • Karma: 0
  • New Forum User
    • View Profile
  • Peppermint version(s): 5
Lock screen does not work
« on: September 05, 2014, 12:50:06 am »
Hello,

Pressing control-alt-l does not enable the screen lock for some reason. This is huge security risk. Can somebody please assist. Thx. >:(

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 24444
  • Karma: 2698
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 8R, 9, and 9R
Re: Lock screen does not work
« Reply #1 on: September 05, 2014, 07:39:31 am »
Go to:-

menu > Preferences > Light Locker Settings

set
Enable light-locker: ON

Click "Apply"

Now try Ctrl+Alt+L
(or "Lock Screen" from the logout screen)
« Last Edit: September 05, 2014, 07:42:18 am by PCNetSpec »
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 24444
  • Karma: 2698
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 8R, 9, and 9R
Re: Lock screen does not work
« Reply #2 on: October 17, 2014, 07:38:30 pm »
To make the "Lock Screen" button (from the logout screen) and the Ctrl+Alt+L keybaord shortcut work with Light Locker

Go to:-
menu > Preferences > Default applications for LXSession > Core applications (tab)

Find the blank entry for "Screensaver", and in the empty box enter "light-locker" (without the quotation marks)

then log off/on



This is ONLY for Light Locker .. DO NOT make this change if you've replaced light-locker with xscreensaver
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec