Choose style:

Author Topic: very slow internet on Peppermint (no longer solved?)  (Read 9448 times)

0 Members and 1 Guest are viewing this topic.

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 25930
  • Karma: 2835
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 10
Re: very slow internet on Peppermint (no longer solved?)
« Reply #45 on: October 26, 2014, 01:03:09 pm »
No worries perknh .. I was only pulling your leg about the 12 mins....

That said, what's your address so I can bill you for an hour (minimum time allotment) ;)
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline kskarda

  • Jr. Member
  • **
  • Posts: 25
  • Karma: 1
  • New Forum User
    • View Profile
  • Peppermint version(s): Peppermint 5
Re: very slow internet on Peppermint (no longer solved?)
« Reply #46 on: November 01, 2014, 08:20:05 am »
Okay, all, I think I have a partial answer for you all... after the fact. I don't understand the "why" behind the problem, but I can more accurately pinpoint where the problem was.

So when I first installed elementary OS onto my computer, I also installed it onto my husband's computer, and we couldn't get the graphics driver to work. I discovered this was a well recognized (and currently unsolvable) problem and thus switched to Peppermint for him. Peppermint seemed to have no problems while on the USB and for about the first thirty minutes of working before I had finished setting it up. It stopped working, after I checked the driver manager and followed the instructions to install the proprietary wireless driver kernel. (I realize now that this must have been the exact moment, because...)

The same thing happened when I installed Linux Mint 17 xfce. The good news? I did not wait any longer to try to "fix" it and reinstalled Mint again but simply ignored the proprietary driver. The result? Works great. Actually has the best and fastest internet now of all the computers in the house.

Sooooo... I am fairly confident the same solution would have worked with Peppermint as well. Something is wrong when loading the proprietary wireless driver in both OS (which makes sense, since they share a lot of overlap).

Anyhow, I thought I'd go back and let you know, because maybe it provides some useful information for others in the future. Again, thanks so much for the support you provided!