Author Topic: HP laptop webcam  (Read 378 times)

Offline Steve M

  • Jr. Member
  • **
  • Posts: 33
  • Karma: 7
  • New To PeppermintOS
    • View Profile
  • Peppermint version(s): 10
HP laptop webcam
« on: October 15, 2020, 01:46:39 pm »
My laptop camera seems to work OK. I tried to join a couple of different online meets. One on Google and the other via Jitsi. Both times it all connected OK but the sound was choppy. The second time I managed to turn off the mic permission which made the sound better so I could hear - but then I couldn't speak and couldn't find how to get the mic back.
When I test the camera offline it all seems OK. 
This is the spec.
https://support.hp.com/gb-en/document/c06078882

Any ideas?

Offline rayzer

  • Trusted User
  • Member
  • *****
  • Posts: 436
  • Karma: 181
  • Graphics n Stuff
    • View Profile
  • Peppermint version(s): 10 Respin
Re: HP laptop webcam
« Reply #1 on: October 15, 2020, 03:05:50 pm »
ive had that too, either the laptop or the connection isnt fast enough. disabling the camera is the easiest option because then the sound should at least work. use a wired connection when possible.
For wallpapers ive made you can download them here

Offline Steve M

  • Jr. Member
  • **
  • Posts: 33
  • Karma: 7
  • New To PeppermintOS
    • View Profile
  • Peppermint version(s): 10
Re: HP laptop webcam
« Reply #2 on: October 19, 2020, 05:12:40 pm »
Interesting - thanks.
I've got new internet in between so the second time I was on fibre broadband.

I'm using the laptop because it has the camera. I could have used the desktop which is plugged in with ethernet cable. But then there's no camera!

HP has some tools that can check/fix? hardware issues, but it is all Windows10 based.

Offline alynur

  • Trusted User
  • Veteran
  • *****
  • Posts: 1286
  • Karma: 149
  • Habitual Forum Browser
    • View Profile
  • Peppermint version(s): P 9R (64bit), P 10
Re: HP laptop webcam
« Reply #3 on: November 20, 2020, 12:57:14 pm »
You might try opening Audacity and checking your mic settings for the best results.
What was I thinking?