Choose style:

Author Topic: Cannot Install OS5 on eeepc900 (SOLVED)  (Read 1839 times)

0 Members and 1 Guest are viewing this topic.

Offline zyzzyx001

  • nOOb
  • *
  • Posts: 3
  • Karma: 0
  • New Forum User
    • View Profile
Cannot Install OS5 on eeepc900 (SOLVED)
« on: September 15, 2014, 03:02:56 pm »
Hi everyone,
I had installed Peppermint 3 on my Asus 900 a few years ago and it was working like a dream. I have now downloaded the new OS5 and tried to install it. When it asked if I wanted to install it as standard, I clicked on it and deleted the old OS3. About 3/4 of the way through the installation, it just said error and would not install. I thought my installation might have been defective so once again downloaded the 34bit iso file. Once again the error message came up.
FYI the first disk I have is a 4GB and the second is a 16GB.
Now that I have deleted the OS 3 all I can enter is into the boot drive. Please help. I would like to install Peppermint again and I do remember that the "/boot" and "swap" partitions were created on /dev/sda and the "/" was on /dev/sdb.
My RAM is as follows:  free -m
 total used free shared buffers cached
Mem: 993 562 430 0 36 372
-/+ buffers/cache: 153 840
Swap: 1013 0 1013
I had followed PCNetSpec advice.
Hope you will help and install the OS 5. Please run me through the installation as I have no idea!  :-[
Thank you.
« Last Edit: September 16, 2014, 12:11:43 pm by PCNetSpec »

Online PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 25451
  • Karma: 2798
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 8R, 9, and 9R
Re: Cannot Install OS5 on eeepc900
« Reply #1 on: September 15, 2014, 04:59:32 pm »
Did you partition the same way this time ?

And did the error give any other info ?
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline zyzzyx001

  • nOOb
  • *
  • Posts: 3
  • Karma: 0
  • New Forum User
    • View Profile
Re: Cannot Install OS5 on eeepc900
« Reply #2 on: September 15, 2014, 05:41:43 pm »
Hello PCNetSpec,
Thanks for a quick reply. I did not partition it as I did not know how to do it and followed the standard, recommendation. When it was installing the English language, that was when the error report came and the report said something like I should close the error and a report would be sent to the Peppermint. However, when I closed the report that was when nothing more happened. I did download the 34 bit, but I also saw 64 bit written while I was installing. The Peppermint is 5- 20140623-i386.
Would you mind terribly to walk me through the installation process, step by step, like you did last time?
Thanks a million.
zyzzyx001

Offline rjm65

  • Veteran
  • ****
  • Posts: 1003
  • Karma: 300
  • I have Peppermint Fresh Breath. :P
    • View Profile
  • Peppermint version(s): Win-98 /Win-7/ Peppermint 9
Re: Cannot Install OS5 on eeepc900
« Reply #3 on: September 15, 2014, 05:47:05 pm »
is the 4 gig drive big enough for the install Mark, without telling the os to install to less then 4 gigs?    ???
Robert
Peppermint 9 User

Gateway Solo 9300 Pro
IBM T40

Online PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 25451
  • Karma: 2798
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 8R, 9, and 9R
Re: Cannot Install OS5 on eeepc900
« Reply #4 on: September 15, 2014, 06:03:34 pm »
@zyzzyx001
See here for instructions:
http://peppermintos.net/viewtopic.php?p=30280#p30280

(and remember .. do the install WITHOUT an SDcard inserted)



@rjm65
No it's not .. that's probably why it's failing .. it's ALL attempting to go on the 4GB SSD, where previously we just used that for swap and /boot .. but that meant manually partitioning
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline zyzzyx001

  • nOOb
  • *
  • Posts: 3
  • Karma: 0
  • New Forum User
    • View Profile
Re: Cannot Install OS5 on eeepc900
« Reply #5 on: September 16, 2014, 11:37:28 am »
Thank you, very much.  :)  One quick question though, my bottom left-hand "Peppermint" menu button has disappeared. How do I get it back? I have a little screen on the bottom right-hand which is the menu button, of which I am not to keen. I liked the original way it was. The switch-off button has also disappeared.
« Last Edit: September 16, 2014, 12:12:10 pm by PCNetSpec »

Online PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 25451
  • Karma: 2798
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 8R, 9, and 9R
Re: Cannot Install OS5 on eeepc900 (SOLVED)
« Reply #6 on: September 16, 2014, 12:14:01 pm »
Can you please start a new topic with a descriptive title :)

Something like - How do I reset bottom panel to defaults
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec