Author Topic: Sticky Keys, Bounce Keys, Slow Keys Erroniously Enabled at Boot Up.  (Read 155 times)

Offline plumtreed

  • Member
  • ***
  • Posts: 101
  • Karma: 10
  • Been using Peppermint since it's start-up
    • View Profile
  • Peppermint version(s): 10 64bit
Just as Peppermint boots, I often get a small notification window that warns me that 'Sticky keys are enabled'.....the notification alarm often varies and I may be advised otherwise that 'Slow keys' or 'Bounce keys' are enabled????

Running a search suggests running 'xfce4-accessibility-settings' and 'unticking' where necessary but there was nothing to untick!

I am not sure if this problem actually affects my keyboard but I don't find any difficulty in normal use.

Is there a way to effectively avoid these random messages and more importantly avoid having issues with my keyboard?