Author Topic: Backintime deleted directory (Not really SOLVED)  (Read 64 times)

Offline straybit

  • Jr. Member
  • **
  • Posts: 43
  • Karma: 8
  • New To PeppermintOS
    • View Profile
    • Middleton Post 39
  • Peppermint version(s): 10
Backintime deleted directory (Not really SOLVED)
« on: September 20, 2020, 02:42:21 pm »
I dl'd BIT a few days ago and it has been working ok - I believe.  At least there are 2 files in the backup medium.
Today, I attempted to use it to make a backup of my Data.  In the process of selecting the directories, one of them disappeared.  I was only at the stage of selecting directories to include.  When this happened, I exited BIT.  Even did a reboot.  The directory is still missing.
Any suggestions?
Bruce

I found something that I don't normally do:  I had made a copy of the directory to the same HD.  So, I haven't lost the data.
I'm still curious as to what happened. but I'll probably get rid of BIT.
Bruce
« Last Edit: September 20, 2020, 07:51:50 pm by straybit »