Author Topic: Xfce Weather Plugin Stopped Working  (Read 159 times)

Offline rayzer

  • Trusted User
  • Member
  • *****
  • Posts: 407
  • Karma: 158
  • Graphics n Stuff
    • View Profile
  • Peppermint version(s): 10 Respin
Xfce Weather Plugin Stopped Working
« on: September 05, 2020, 03:44:45 am »
sometime over the last day or 2 the weather plugin has completely stopped working, it detects location but wont show any data. spotted it on the laptop first last night then today on my desktop too. happening on pep10, been also using xubuntu 20.04 the last few days and its working there so must be this specific version. not sure if the recent kernel upgrade had anything to do with it.

UPDATE
it started working again on the desktop, just not on the laptop. strange one, once i see that its working there ill mark this as solved.
« Last Edit: September 05, 2020, 04:12:09 am by rayzer »
For wallpapers ive made you can download them here

Offline The Omen

  • Member
  • ***
  • Posts: 134
  • Karma: 31
  • New Forum User
    • View Profile
  • Peppermint version(s): Peppermint 9 respin
Re: Xfce Weather Plugin Stopped Working
« Reply #1 on: September 05, 2020, 10:45:15 am »
Hi nice people,

It is my understanding that those which have version 0.10.1 of the weather plugin are OK but version 0.10.0 no longer works.

Check what version you may have and update to see if this fixes the problem for you.

Regards,

The Omen

Offline stevesveryown

  • Trusted User
  • Member
  • *****
  • Posts: 414
  • Karma: 157
  • Peppermint Fan
    • View Profile
    • stevesveryown
  • Peppermint version(s): Peppermint 10
Re: Xfce Weather Plugin Stopped Working
« Reply #2 on: September 05, 2020, 03:41:55 pm »
I have the same issue.

Offline rayzer

  • Trusted User
  • Member
  • *****
  • Posts: 407
  • Karma: 158
  • Graphics n Stuff
    • View Profile
  • Peppermint version(s): 10 Respin
Re: Xfce Weather Plugin Stopped Working
« Reply #3 on: September 05, 2020, 04:17:31 pm »
good to know its not just my system then, still not working on the laptop but the desktop seems ok.

apparently a widespread bug:
https://gitlab.xfce.org/panel-plugins/xfce4-weather-plugin/-/issues/27
« Last Edit: September 05, 2020, 05:25:35 pm by rayzer »
For wallpapers ive made you can download them here